携帯各社 サーバー認証切り替えによる影響を告知

現在サーバーの認証に使用されているSHA-1からSHA-2へのアップデートが行われています。
これはSHA-1に対する安全性が疑問視されていたため、SHA-2のアップデートが世界的に進められていることによります。
また2016年1月1日以降は、SHA-1の新規サーバー認証が発行されなくなります。

主にガラケーなどの古い機種がこの影響を受けますが、一部機種についてはソフトウェアでのアップデートで対応するようです。

 

[ソース:docomo,softbank,au]

Pocket

Leave a commen

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です